January 19, 2005

vBulletin patches to 3.0.6 and 2.3.6

by brian_turner

vBulletin last night released two important patches, that follow closely on the critical 3.05 patch for vBulletin 3.

The current releases are general security and bug-fix releases for both the vBulletin 3.x and vBulletin 2.3.x platforms.

A primary role of the security fix relates to an issue with XSS that could lead to bbcode for member signatures exploited.

The annoouncement was made in vBulletin 3.0.6 and 2.3.6 Released, and vBulletin 3.x users who already updated to 3.0.5 only need download the includes/functions_bbcodeparse.php.

Discuss this in the Internet Business forums

Story link: vBulletin patches to 3.0.6 and 2.3.6

 

Leave a Reply




 

Previous: «
Next: »

Visited 11583 times, 2 so far today

Posted in: Webmaster